Investment specific Charge Codes cannot be selected in New UI Financial Plans

Document ID : KB000124036
Last Modified Date : 03/01/2019
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Issue:
In the PPM New User Experience, investment specific Charge Codes cannot be selected.  

Steps to Reproduce
:
1. Navigate to Administration -> Project Management -> Settings, and make sure that "Enable Investment-specific Charge Codes" is marked as "Yes"
2. Create a project in the Old UI
3. Navigate to Properties -> Charge Code page
4. Create a new charge code here
5. Navigate to the New UI. Open the project created in step 2. Navigate to "Financials" tab
6. Create a Financial Plan here. Group by "Charge Code"
7. Create a new row in the Financial plan. Try to choose the charge code created in step 4

Expected Result: Charge Code created in step 4 is selectable in the New UI
Actual Result: Charge Code created in step 4 is not selectable in the New UI. It is however selectable in the Old UI.
Cause:
This issue is caused by a defect with ID DE42701.
Resolution:
This defect is resolved in version 15.6.0.64.
Additional Information:
Also, one cannot copy Timesheet entry in New UI when using Investment specific Charge Codes. This is also logged as a defect DE38977 and is fixed in CA PPM 15.6.0.64
Please see the following knowledge article where more details about the same is provided: KB000123035