Invalid SIAPort VALUE (6410) error when installing CABI 4.1 and the installation fails.

Document ID : KB000008082
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

While upgrading CABI 4.1, the system detected an invalid SIAPort VALUE (6410)

Environment:
CA Spectrum 10.xWindows 2012CABI 4.1 SP3
Cause:

This occurs when CABI is already running and user trying to upgrade or install on it which causes the conflict.

Resolution:

As we document, CABI 4.1 does not support  upgrades from 3.x.

 

A new system is required to facilitate migration of data from a 3.x CABI host to the new CABI 4.1 host.

 

Install the CABI 4.1 on a new, separate machine, You cannot install CABI on top of 3.x.

 

Note - While CABI 3.3 and CABI 4.1 can be installed on the same system (changing ports), CA Technologies and SAP do not recommend having CABI 3.3 and CABI 4.1 installed on the same host.

 

CA Support reserves the right to have our customers a fresh installation of CABI 4.1 to receive the support

 

.

Additional Information:

https://docops.ca.com/ca-spectrum/10-0/en/installing/install-report-manager/cabi-boxi/how-to-install-ca-business-intelligence-cabi/upgrade-cabi