Invalid Logon Token Error Message in CMS when saving, refreshing or scheduling a Webi Document

Document ID : KB000029483
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

Business Objects Enterprise 3.1.x 

Error message appears when saving, refreshing, or scheduling a Webi Document:

[repo_proxy 30] DocumentFacade::uploadBlob - Query execute has failed :Error occurred while attempting to reconnect to CMS : Not a valid logon token. (FWB 00003)

 

Cause:

The Console Management System (CMS) prematurely deletes the Web Intelligence Report server’s logon token information.

This issue is being tracked as Problem Report ADAPT01374806 (CMS prematurely deletes all Webi server's logon token after it crashes)

(Most of the time modifying the switches does resolve the issue) (Highlighted in Yellow)

 

Solution:

Use the following steps as an interim workaround until release of BI 3.1 SP5:

Add the switch "–requesttimeout 3600000" in the command line of the:

-CMS Server

-Adaptive Job Server

-Connection Server

-Webi Processing Server

 

Add the switch "–cdzReqTimeoutMS 3600000" in the command line to the:

-Adaptive Job server.