Installing OneClick on Linux -- /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

Document ID : KB000110870
Last Modified Date : 10/08/2018
Show Technical Document Details
Issue:
Getting the following during install:

Installing OneClick on Linux -- /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
Resolution:
In order to get by this, you need to install the 32 bit GLIBc package.  Then you should be able to continue.