Installing BOXI r2 with Red Hat 5 error: Spectrum does not support this version of Red Hat Enterprise Linux. Please see the Spectrum Installation Guide for supported versions.

Document ID : KB000051492
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

When installing Spectrum Report Manager SRM on Red Hat 5.x you get this error. The solution explains how to work around this error.

Solution:

To successfully install SRM

  1. Edit the /etc/redhat-release file to change an entry:
    Red Hat Enterprise Linux Server release 5.2 (Tikanga)
    to instead read as:
    Red Hat Enterprise Linux AS release 4 (Nahant Update 5)

  2. Install the requested compat-libstdc library:
    rpm -Uvh --oldpackage compat-libstdc++-33-3.2.3-47.3.i386.rpm

  3. Continue with the installation after this point.
    When the installation is done you can go back and modify the content changed in step 1 to the original version.

    Note: This is still an unsupported release and if support issues arise we reserve the right to request you to move to a supported version. This procedure may be used in setting up a test enviroment but it is not recommended for use in production systems.