Installation of Common Services r14.0 and above and using CPM.

Document ID : KB000029822
Last Modified Date : 14/02/2018
Show Technical Document Details

CA Jobtrac customers utilizing Critical Path Monitor (CPM) that are upgrading to Common Services r14 and above will require the installation CPM r11.0.

 

CPM r11.0 has no additional functionality, but does contain several fixes that are not included in the earlier release CPM r3.0.   

 

See RI68722.