Installation issues with DevTest 9.5.1

Document ID : KB000100719
Last Modified Date : 08/06/2018
Show Technical Document Details
Issue:
We are trying to install LISA on linux box version - 8/9/10, but somehow getting the same error The selected file does not contain a valid license for this version of DevTest Solutions We had similar issue last time, where the license file was not valid. But this time the file is valid. Still getting the issue.
Environment:
Server is Linux.
Workstation is OSX.
Cause:
License is valid. 

Thinking that you are installing DevTest 9.5.1, but actually installing DevTest 10.3.0. 

The current license you have will work with DevTest versions 10.2.4 and earlier, but not 10.3.0. 

The wrong zip file got downloaded from CA Portal.
Resolution:
You will need to download these zip files from CA Support for DevTest 9.5.1: 

DevTest 9.5.1 Linux x64 GEN07112023E.zip 
DevTest 9.5.1 OSX GEN07112047E.zip 

This resolved the issue.