Installation fails for PPCL64LE 11.3 sp7 agent on Red Hat Linux 7.3 server

Document ID : KB000005836
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

When trying to install the new PPCL64LE 11.3 sp7 agent on Red Hat Linux 7.3 server get the following message:

No Java virtual machine could be found from your PATH environment variable. You must install a VM prior to running this program.

 

Environment:
PPC LE 64
Cause:

The JRE is not supplied with the agent, it is a system requirement.

Resolution:

The PPC architecture is IBM, you have to download the JRE from IBM at:
https://developer.ibm.com/javasdk/downloads

This is PPC LE 64, so we need a 64 bit

You can verify the JRE installation by running the command

# java -version

Once you can successfully run that command you are ready to install the agent.

Additional Information:

Minimum Requirements are documented on the following page
https://docops.ca.com/ca-wla-agents/1134/en/release-information/system-requirements-and-supported-platforms/minimum-recommended-hardware-and-software-requirements-by-agent-version#MinimumRecommendedHardwareandSoftwareRequirementsbyAgentVersion-11.3.07

The agent was tested with JRE 1.8 SR3 FP12.