Install reporting server

Document ID : KB000005433
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

How to configure and run reports in IdentityManager

Environment:
12.6
Cause:

I need to configure reports in my environment

Resolution:

1. Configure Reporting server: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/ReportServerConnection.html

 

2. Configure the database connection for the report: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/2276709.html

 

3. Associate a Connection with a Report Task: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/2276711.html

 

4. Associate a Snapshot Definition with a Report Task: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/2276697.html

 

5. Non Audit reports require a snapshot, so you need to configure the database for these snapshots: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/2276685.html

 

6. Capture the snapshot data: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/2276694.html

 

7. Request a report: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/RunReports_2.html

 

8. View the report: https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%204-ENU/Bookshelf_Files/HTML/idocs/2276700.html