Install of Hiper PTF O05619

Document ID : KB000117310
Last Modified Date : 10/10/2018
Show Technical Document Details
Issue:
Hiper PTF SO05619 - OPSMVS 13.5 was sent Sept 26, 2016
Subject: CA HYPER SOLUTION NOTIFICATION - SO05619
Title: OPMS MISALIGNED PREVENTING SYSLOGD SERVER START
This PTF has a OPSMVS pre-req of SO04411 which has been downloaded BUT NOT APPLIED due to a HOLD ACTION that requires a PTF from the CCS product - FMID(CFGBE10) for CCS Message Service - PTF SO04422. This CCS feature is not installed on our system and was not even available back in April when the last maintenance was downloaded for our CCS environment according to the tech person responsible for CCS. The HOLD ACTION states that PTF SO04411 should not be applied until the CCS PTF SO04422 is installed CCS PTF Required: - You must apply CCS 14.1 PTF SO04422 or superseding PTFs prior to applying this enhancement. With all this being said my question is since we do not have the CCS FMID feature installed in our environment is it okay to install the OPSMVS PTFs mentioned at the beginning of this note?
Resolution:
You need to install CFGBE10 + SO04422 and OPS/MVS maintenance SO04411 before SO05619 can be applied successfully. With that said, the issue addressed in SO05619 was actually introduced by SO04411. So technically you are not susceptible to the issue at this moment, but it is highly recommended that you get up to date with both CCS and OPS/MVS PTFs.

You can apply all OPS/MVS maintenance without applying the CCS maintenance without issue. However, you will not be able to use the OPS/MVS Mainframe Team Center – Automation web user interface, which we are encouraging all customers to adopt.