Install last PIM package for aix

Document ID : KB000012747
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

 

i've been asked to install Control Minder on four aix 7.1 servers which are supported by standard r12.8 SP1 ( RO78533 ).

 

 

 

To be prepared in the event of a future AIX OS upgrade to aix 7.2 it is possible/advisable to install RO89754 (aix 7.2 support patch) on these four aix 7.1 ? In other words, can i use RO89754 like a standard aix service pack supporting all previous aix version or it's a specific version for aix 7.2 ?

 

Answer:

 

Yes, the AIX 7.2 fix, RO89754, is a later build of the full installation supporting the previous versions also, so it can be installed on the AIX 7.1 machines.