Informatica job fails with "No gateway connectivity is provided for domain"

Document ID : KB000046275
Last Modified Date : 14/02/2018
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Symptoms:

Informatica jobs fails with the following messages logged in the standard output log:

[Informatica ID] No gateway connectivity is provided for domain [<Information_Server>].
ERROR: Cannot connect to Integration Service [<Informatica_Server>]

  
Environment

CA Workload Automation Agent for Informatica r11.3.x

Cause:

Error occurs if the client machine does not set domains.infa file with Informatica server details.

Resolution:

• Set the INFA_DOMAINS_FILE variable path to the domains.infa file on the CA WA Agent host. Refer to the following URL:

https://docops.ca.com/ca-wla-agents/1134/en/installing/install-ca-wa-agent-for-informatica#InstallCAWAAgentforInformatica-SettheINFA_DOMAINS_FILEEnvironmentVariable

Alternately you can execute pmcmd in the directory containing the domains.infa file (<Informatica_Home>/by default) in Informatica Server.

• Confirm that the INFA_HOME environment variable is set correctly on the CA WA Agent host.


Additional Information:

Informatica Knowledge Base

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