INFO NEEDED ABOUT DATASETS

Document ID : KB000100980
Last Modified Date : 15/06/2018
Show Technical Document Details
Issue:
Cust are migrating CA SOLVE:Access to 5.0. They have below datasets existing
from past release. They are unable to understand the significance
of these datasets:

hlq.ALERTH
hlq.ALERTH.D
hlq.ALERTH.I

hlq.SSIDB
hlq.SSIDB.D
hlq.SSIDB.I
Environment:
z/OS.
Cause:
Cust need to understand the significance of datasets ALERTH and SSIDB
for migration.
Resolution:
a. Regarding ALERTH: This is not a dataset used in SOLVE:Access. It is normally
used on the NetMaster product suite. This is from our DocOps
NetMaster Shared Content Library r12.1:

ALERTH Is part of the Alert Monitor and enables you to view alerts that have been
created in the past. Alerts in the history file can contain notes showing
manual and automated actions that were performed for the alert.

Type: Local VSAM
Run-time DDname: ALERTH

b) Regarding SSIDB: It depends whether the SOLVE:Access region communi-
cates with a SSI or not. This is from our DocOps NetMaster
Shared Content Library r 12.1:

SSIDB Is the data set that acts as a disk-based backup to the nonvolatile part of
the SOLVE SSI database. The data set contains saved application data
and allows data to be preserved across restarts.

Type: Local VSAM
Run-time DDname: SSIDB

You can check if the SOLVE:Access region communicates with a SSI by issuing
the STATUS command on =CMD--and then checking text on message N98601.