In which z/OS environment the SO00840, SO00842, SO00844, SO00841 fixes should be applied?

Document ID : KB000094707
Last Modified Date : 04/05/2018
Show Technical Document Details
Introduction:
You are aware that the SO00840,SO00841,SO00842,SO00844 fixes were written to address a problem in z/OS 1.13 and you don't know if you must apply them on any higher release. 
Question:
In which z/OS environment the SO00840, SO00842, SO00844, SO00841 fixes should be applied? 
Environment:
CA COMMON SERVICES 14.1 - z/OS 1.13 or lower system - z/OS 2.1 - z/OS 2.2 - z/OS 2.3 - 
Answer:

The set of fixes (SO00840, SO00842, SO00844, SO00841) were written because the changes introduced in the first set of fixes (RO95449, RO95450, RO95451 and RO95452) were not supported in z/OS 1.13 or below system.

Even though z/OS 1.13 is no longer supported by IBM, we produced the fixes to prevent CA Common Services from abending in a z/OS 1.13 environment or below system with the RO95449, RO95450, RO95451 and RO95452 fixes applied. 

Customers MUST apply the SO00840, SO00842, SO00844, SO00841 fixes to a z/OS 1.13 environment or below system.

SO00840,SO00841,SO00842,SO00844 were written to address a problem in z/OS 1.13 and will not cause a problem in any higher release. 

Customers should apply them regardless of their z/OS release, any future maintenance or changes require them as prerequisites. 
 
Additional Information: