In Portfolios, data displays as FTE even though Hours is selected as Work Unit of Measure

Document ID : KB000032822
Last Modified Date : 14/02/2018
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Issue:

In Portfolios, data displays as FTE even though Hours is selected as Work Unit of Measure. Role Demand values are always shown in hours regardless of the selected work effort unit on the Portfolio Investments tab 

Steps to Reproduce:

  1. In CA Clarity PPM 13.2, create a new portfolio with Capacity Unit Type set to 'FTE'.
  2. On the Portfolio Investment tab, add one or more Investments.
  3. Go to the Investments Tab. Note the Role Demand column data (You can see this for other fields such as ETC if you have it configured in your view).
  4. On the Investments tab, click on the Options icon then Configure, List Column Section: Options. 
  5. Change Work Effort Unit of Measure to Hours. 

Expected Results: Role Demand data changes from FTE to Hours. 

Actual Results: Role Demand data still displays as FTE. 

Environment:

Applies to all supported PAS environments for specified releases.

Cause:

Caused by CLRT-73104 and CLRT-77201. 

CLRT-77201 is closed and marked as a duplicate to CLRT-73104. 

Resolution:

The Work Effort Unit of Measure field was incorrectly available in Portfolios in CA Clarity PPM 13.2, and this was fixed in 13.3 by removing this field as part of the fix for CLRT-73104. For Portfolios, the Work Effort Unit of Measure is based on what is set for Capacity Unit Type (One time entry field) when the portfolio is created.