In ITPAM 4.3, when an user clicks on 'Browse Out-of-the-Box Content' in ITPAM, it shows an error 'An error has occurred on the server. Check the server log for details.'

Document ID : KB000045601
Last Modified Date : 14/02/2018
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Issue

In ITPAM 4.3, when an user clicks on 'Browse Out-of-the-Box Content' in ITPAM, it shows an error 'An error has occurred on the server. Check the server log for details.'

On the ITPAM server, see this error in the logs.

'ERROR [com.ca.pam.server.OasisBaseRemoteServiceServlet] [5.72.222-8080-6] Connection timed out: connect
java.net.ConnectException: Connection timed out: connect'

Environment

ITPAM 4.x

Cause

ITPAM server does not have an internet connection to download OOTB content.

Solution

1.  Download file 'PAM_PreDefinedContent(4.3).xml' attached to this document

2.  Place the XML file on the PAM server

3.  Login to ITPAM and click on the Library tab. 

4.  Right-click on the root folder and select "Import". Browse to the downloaded XML file and import the file

PAM_PreDefinedContent(4.3).xml

File Attachments:
TEC1446346.zip