In CA PPM, the scheduled BO reports are failing

Document ID : KB000106846
Last Modified Date : 17/07/2018
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Issue:
After a PPM outage, the scheduled BO reports from BO are not working and is throwing the below error

Report: Report Name 
Run ID: 10793623 
Scheduler ID: bg@dummy12345.casaasops.com 
Failure message: NJS-0401: Execution of job failed. 
Cause:
After the outage, the BG services did not get started correctly even though the status of the services was STARTED. 
When a report is scheduled, it runs on the BG services but since the services were not in a healthy state, the report failed. 
Resolution:
The immediate reports were running fine but the scheduled ones were failing. The CMC still had the scheduled ones showing successful though it was failing in PPM.
Restarting the PPM services will fix the issue.