In a Japanese or Chinese localized CA Service Desk Manager 14.1 environment, the '$' hot key is indicated within most of the menus in the menu bar.

Document ID : KB000005715
Last Modified Date : 14/02/2018
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Issue:

In a Japanese or Chinese localized CA Service Desk Manager 14.1 environment, the '$' hot key is indicated within most of the menus in the menu bar.  This behavior does NOT occur with CA SDM 14.1 English version.

On the scoreboard, the FILE, VIEW and WINDOW menus in the menu bar indicates "($)" as the hotkey. 

Is there a way to map an appropriate hotkey for them?

GW-00305.jpg

Environment:
CA Service Desk Manager 14.1 Japanese and Chinese localized versionsAll Supported Operating Systems
Cause:

The behavior described is a known issue. 

https://docops.ca.com/ca-service-management/14-1/en/release-information/known-issues/ca-service-desk-manager/ca-service-desk-manager-known-localization-issues/#CAServiceDeskManagerKnownLocalizationIssues-HotKeysNotWorkinginContextMenus

Resolution:

It is necessary to use the Alt+$ key combination as the hotkey within CA SDM 14.1 Japanese and Chinese versions.

Additional Information:

How to change the hot key for a button on a customized form from the fall-back hot key, "$", to an available hot key.

https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec535604.html