Impact on upgrading z/OS for Librarian exits

Document ID : KB000115549
Last Modified Date : 21/09/2018
Show Technical Document Details
Question:
We are going to upgrade z/OS from version 2.2 to 2.3.
Do we have to assembly and bind again ELIPSGEN, FAIRSCAN, AUXINC and LIBRADD for Librarian 4.4?
Answer:
You do not need to reassemble anything for a z/OS upgrade.