I'm upgrading from CA InterTest Batch 8.5. What is the minimum CARS level for CA InterTest Batch 10.0?

Document ID : KB000016041
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

I'm upgrading from CA InterTest Batch 8.5.  What is the minimum CARS level for CA InterTest Batch 10.0?

Answer:

In terms of "what's new" for V10: 

https://docops.ca.com/ca-intertest-and-ca-symdump/10-0/en/release-information 

In terms of a migration consideration from 8.5 to 10.0, in regards to the PROTSYM dataset: 

https://communities.ca.com/thread/241781949-allocating-files-during-intertest-batch-migration 

Downloading only the CARS is not downloading the fixes.  CARS txt files are in fact only text files stating what are all the PTFs  for that current recommended service period. 

You will also need to download manually the PTFs from CSO.  Check out this document: 

https://support.ca.com/phpdocs/0/8319/Using_CA_RS_without_CA_CSM.pdf 

This is the CA main page with all additional info: 

https://www.ca.com/us/services-support/ca-support/ca-support-online/product-content/recommended-reading/product-related-technical-information/ca-recommended-service-ca-rs-for-zos.html 

There is no recommended MINIMUM cars level. The recommendation is to be current on maintenance which is CARS1707 right now. By applying all the available fixes you will not run into any problems previously fixed by the published maintenance. 

Intertest 10.0 base was published December 2016. So CARS levels below CARS1612 are not relevant.