IIS 8.x Webagent Issues - Virtual Site Selection Error

Document ID : KB000030722
Last Modified Date : 14/02/2018
Show Technical Document Details

For IIS 8.0 related issues on R12.5 our PSM mentions its supported from R12.5 CR03 onwards but actually both CR03 & CR04 binaries won't work and give you below error when configuring the Webagent.

IIS 8 VSS.jpgIIS 8 VSS

 

Solution for this is to use the NIN provided for R12.5 IIS 8 Webagent, which is also mentioned in the PSM:

 

1. IIS 8.0 IS CURRENTLY SUPPORTED AS A “NIN – NEED IT NOW” KIT. PLEASE OPEN A TICKET WITH CA SUPPORT SO THEY MAY UPLOAD YOUR KIT TO THE CASE.

 

Same thing follows for R12 SP3 as well, we also do have a NIN for IIS 8.0 Webserver on R12 SP3 Webagent as per the Roadmap guide.

The code change was done only in R12.51 CR03 onwards for IIS 8 Webagents, same has been updated recently on the R12.51 PSM recently.