If we upgrade from 10.1.1 to 10.2.1 do I need to start the SS after upgrading to 10.2?

Document ID : KB000010497
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

When performing a multiple step upgrade (anything more than 2 steps), do we need to start the SpectroSERVER, after the interim steps?

e.g. if we are going from 10.1.x to 10.2.1, we need to go first to 10.2.0 and then 10.2.1.

And if we do start the SpectroSERVER on 10.2 in the above situation, do we need to apply the required patches for that release.

 

Instructions:

When we upgrade via an interim step, e.g. 10.1 via 10.2.0 to 10.2.1, we do not need to start the SpectroSERVER on the interim step and therefore, we do not nor need to apply any patches for that release.

Additional Information:

Upgrading best practices.

https://docops.ca.com/ca-spectrum/10-2-1/en/installing-and-upgrading/upgrading-ca-spectrum