Once the VSAM files are used with CA TPX 5.4 can they go back to being used with TPX 5.3?

Document ID : KB000072200
Last Modified Date : 28/02/2018
Show Technical Document Details
Question:
Once the VSAM files are used with CA TPX 5.4 can they go back to being used with TPX 5.3? 
Environment:
CA TPX for z/OS
Answer:
The safest plan is to fall back to TPX 5.3 using last backup copy of TPX 5.3 VSAM files.
There may be unpredictable results in TPX 5.3 if using VSAM files that have 5.4 updates.
Having said that, very rarely have customers needed to fall back to 5.3 from 5.4. Usually, they would decide fairly soon so loss of any 5.4 updates should be fairly minimal.