If I upgrade to Plex 7.1 or 7.2, will I need to upgrade my Websydian patterns too?

Document ID : KB000027862
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

If I upgrade to Plex 7.1 or 7.2, will I need to upgrade my Websydian patterns too?

Answer:

If you are at Websydian version v6.6 or higher, then you do not have to upgrade your Websydian patterns. Plex 7.1 and 7.2 are compatible with Websydian v6.6, v7.0, v7.1, and v7.2 patterns. Websydian versions prior to Websydian 6.5 do not support Plex 7.0, 7.1 or 7.2. For additional information, visit www.websydian.com or contact support@websydian.com.