iDash compatibility with AutoSys 11.3.6 SP7

Document ID : KB000121364
Last Modified Date : 19/11/2018
Show Technical Document Details
Introduction:
Compatibility of iDash and AutoSys.
Question:
We are using iDash 12.0.04.01-0731. Please confirm if this version is compatible with AE R11.3.6 SP7 and EEM 12.6.05.
Answer:
iDash 12.04.01-0731 does not have full compatibility with AutoSys R11.3.6 SP7. Here is a note from the AutoSys 11.3.6 SP7 release notes: "IMPORTANT! CA Workload Automation iDash is not compatible with CA Workload Automation AE Release 11.3.6 SP7. The upcoming CA Workload Automation iDash Release 12.0.05.00 will be compatible with CA Workload Automation AE Release 11.3.6 SP7." iDash 12.0.05.00 is now GA and is available for download.