IDADIDIN92D - IDEAL REQUIRES PNL RELEASE 022 , FOUND RELEASE "110 "

Document ID : KB000091777
Last Modified Date : 17/04/2018
Show Technical Document Details
Issue:
After upgrading IPC and IDEAL to version 11.0 I get this error when running CICS transaction IDEA :
 
F8 0110 IDAEPLTP05I - TASK TO BUILD IDEAL IN-CORE MODULE TABLE COMPLETED
F8 0110 IDADIDIN93D - INTERR: IDEAL INSTALLATION ERROR
F8 0110 IDADIDIN92D - IDEAL REQUIRES PNL RELEASE 022 , FOUND RELEASE "110 "
 
Environment:
z/VSE  
CICS Transaction Server 
CA IDEAL 11.0 
CA IPC 11.0
Cause:
CICS library LIBDEF error.
Resolution:
You need to use the SC00OPTS phase that got created when running IPC 11.0 installation job IPINS08.