IAVA: 2018-A-0227 - java vulnerability

Document ID : KB000112324
Last Modified Date : 28/08/2018
Show Technical Document Details
Issue:
This case is to CAPM 3.1;
found a vulnerability on the repository servers.
Java jre in /opt/CA/IMDataRepository_vertica7/jre
Has vulnerability:  
IAVA: 2018-A-0227 - java vulnerability

How can I fix it? 
Environment:
CAPM 3.x
Cause:
the jre shipped with the vertica install bundle is used only for the install, or subsequent uninstall.
Resolution:
you may delete the jre directory under /opt/CA/IMDataRepository_vertica*/
after the install is completed, but be aware that you will not be able to run the uninstall if needed.
Additional Information:
https://www.tenable.com/plugins/nessus/111163