I installed the CA Spool 14.0 Web interface and am receiving this message:  ESFT is a 2.6 system. Pre-V12.0 systems are not supported

Document ID : KB000125715
Last Modified Date : 27/02/2019
Show Technical Document Details
Introduction:
I just installed the CA Spool release 14.0 Web Interface and I am receiving this  message: ESFT is a 2.6 system. Pre-V12.0 systems are not supported
 
Question:
I have installed V14 of CA Spool and when I access the web interface I get message: " Error: ESFT is a 2.6 system. Pre-V12.0 systems are not supported". How do I correct this?
Environment:
z/OS
Answer:
This message means that you are using an older version of the CA Spool Web interface.
 CA Spool interface's are not downward compatible.
To correct, you need to install the version of the interface that came with the version of the product you are installing.
Additional Information:
All CA Spool interfaces must be at the same level as the CA Spool that you are running.