I have just installed CSM and upon logging in why am I receiving the error: Popup error: MML0005E - The user's access has been revoked. Reason code: 0x90C0820.

Document ID : KB000046097
Last Modified Date : 14/02/2018
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Problem

I have just installed CSM and I have been successful in logging in, however today I receive the error:

MML0005E - The user's access has been revoked. Reason code: 0x90C0820 

I have reviewed TEC531923 concerning the Reason code: 0x90C0820, and everything is in order.  What else could be going on to cause the login problem?

Cause: 

Review of the CSM TC joblog revealed the error:

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Error during mount of DSN='OMVS.TSYS.CAI.MSMSERV.LJWK' to path='/u/cai/msmserv/mpm/ljroot/ljwk 

MME0243S - Mount operation error. Operation: mount File system: OMVS.TSYS.CAI.MSMSERV.LJWK

Error code: 138 0xEF096058 EDC5138I No such device or address.

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This caused the CSM TC task to terminate its subordinate processes while still keeping the CSM TC active, causing the login failure.

Resolution:

Reformatting the OMVS.TSYS.CAI.MSMSERV.LJWK file and manually mounting it allowed for the CSM TC to stay up, and afford a successful login.