I am getting errors CSV028I and CAS9140E when I attempt to activate CA Intertest r 10 in the CAIRIM step.

Document ID : KB000006494
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

After upgrading to CA Intertest r 10 and starting the product under CAIRIM using the initialization card below I receive error messages

PRODUCT(CAINTERTEST/SYMDUMP) VERSION(VHA0) INIT(CAVHINIT)

CSV028I ABEND806-04 JOBNAME=CA94 STEPNAME=CAS9

CAS9140E - Init error: CAINTERTEST/SYMDUMP Ver VHA0, Init routine

Environment:
Z/OS CICS
Cause:

The client did not add the HLQ.CAVHLOAD and HLQ.CAVHAUTH load libraries to the link list or make them available to CAIRIM using a STEPLIB.

Resolution:

In this case the client added the HLQ.CAVHLOAD and HLQ.CAVHAUTH load libraries to the link list which resolved the problem. Also, both libraries must be APF authorized.