Received email on HYPER SO01842 Cumulative build 184 for Web Viewer 12.1

Document ID : KB000095823
Last Modified Date : 23/05/2018
Show Technical Document Details
Question:
I am currently on a build of web viewer lower than build 178, am I affected by this? It states After Build 178-183. 
Answer:
Build 184 corrects a problem with AFP reports introduced at Build 178. You are not affected by that. 

If you have Builds 178-183 and you are using AFP reports, it is possible for Web Viewer to become unresponsive or to get exceptions in Tomcat:
org.apache.catalina.core.ApplicationDispatcher invoke SEVERE: Servlet.service() for servlet jsp threw exception 
java.lang.NullPointerException 

Yes, build 185 or any higher build would be a good choice. SO01856 CUMULATIVE BUILD 185 FOR WEB VIEWER 12.1 is available for download now.

Build 185 includes the correction made at build 184 as well as some other fixes. 

I have attached the patch_notes from build 185 (that are cumulative) so you can see everything that was fixed and any enhancements that were introduced from your current build on. 
File Attachments:
patch_notes.txt