Hub is offline and unreachable Alarms not being processed

Document ID : KB000100654
Last Modified Date : 08/06/2018
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Issue:
A hub is offline and unreachable from Infrastructure Manager or Admin Console.
No messages from this hub are flowing in.  Alarms from this hub are not available for processing.
Environment:
Any support UIM Server version
Any hub version
Cause:
The filesystem / disk drive where the robot was installed was full
Resolution:
Either move/remove files from the filesystem/disk drive or increase the size of the filesytem/disk drive where the robot is deployed on the problematic hub server.