How to view number of endpoints, BHCA, and calls/month?

Document ID : KB000004753
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

customer needs to know the busy hour call attempts (BHCA) in order to see if his UCM

console is not overloaded managing too many devices / calls .

 

 

 

Environment:
Any UCM versions ;win2008 and win2012 .
Cause:

UCM documentation does not explain how to find the busy hour call attempts (BHCA) value mentionned in the section about the console sizing .

Resolution:

For the bhca , look the
capacity planning/Call Volume/ Audio report for 1 working day ,
take the interval of working hours (where there is the max traffic) and do the hour call attempt average .

you can repeat this for several days .

 

For the total calls by month , use :
Mysql voip
select count(callID) from calls where ConnectTime > "2016-10-01 00:00:00" and ConnectTime < "2016-10-31 23:59:59";
quit

 

The number of endpoints is given by :

mysql voip
select count(name) from endpoints;
end