How to Enable Support for new Windows 10 versions including 1803 in CA Client Automation 14 SP2

Document ID : KB000107128
Last Modified Date : 19/07/2018
Show Technical Document Details
Introduction:
Windows 10 product certification for ITCA / ITCM 14 SP2
Question:
Is CA Client Automation Certified to run on Windows 10 version 1803 or other recent builds? If so, what must be done to support this?
Environment:
Any environment running Windows 10 versions 1607 thru 1803 with CA Client Automation (ITCA / ITCM) version 14 Service Pack 2
Answer:
Windows 10 versions 1607 thru 1803 are now certified for use with CA Client Automation version 14 SP2.

To properly detect and use systems running Windows 10 versions 1607 to 1803, the patch SO04442 must be applied to the relevant agents running any of these OS versions as well as ANY system running a DSM Explorer, including the Domain Manager.

To obtain this patch, please log on to the support site (Support.ca.com) and then browse to the following URL:

https://support.ca.com/us/download-center/solution-detail.html?docid=656046&os=WINDOWS&aparno=SO04442&actionID=5

Either Applyptf or Winoffline can be used to apply this patch via normal methods.