How is the API Management Gateway appliance affected by the 2016 leap second?

Document ID : KB000012471
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

How is the API Management Gateway appliance affected by the 2016 leap second?

Answer:

The API Management Gateway software currently has no known issues in the handling of the leap second.

However, Red Hat has identified an issue in the underlying OS (Red Hat Enterprise 6) provided with the Virtual environment and hardware appliance. This is noted in RHSA-2016:0780-1. 

The latest Gateway platform patch should be applied to ensure that NTP has been properly updated.

https://www.ca.com/us/services-support/ca-support/ca-support-online/product-content/recommended-reading/technical-document-index/ca-api-management-solutions-and-patches.html?intcmp=searchresultclick&resultnum=1%3Fintcmp%3Dsearchresultclick&resultnum=1

 

 

Additional Information:

 

RHSA-2016:0780-1 Details:

https://rhn.redhat.com/errata/RHSA-2016-0780.html

 

Red Hat provides a script to titled 'Leap Second Issue Detector' to check if your system is subject to the leap second issue. 

https://access.redhat.com/labsinfo/leapsecond

 

Please note you may require a value Red Hat login to access the above information. These details are not provided by CA.