How do I know what Operating Systems or SQL Version are compatible with a certain version of CA Client Automation ?

Document ID : KB000046107
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

How do I know what Operating Systems or SQL Version are compatible with a certain version of CA Client Automation ?    

 

Environment:     

CA Client Automation - All Versions

                                  

Answer:

CA Client Automation has a Compatibility Matrix that shows the following items that are
compatible with each version of each CA Client Automation component:

 

 -   Operating Systems   -    Windows, UNIX/Linux, HP, Solaris or AIX

 -   OS Service Pack        

 -   Database Versions    -    SQL and Oracle        

 -   Web Browsers          -    Internet Explorer and Firefox  

 -   Web Servers            -    Microsoft IIS Versions

 -   Other CA Products    -    Patch Manager, Asset Intelligence, Service Desk and Asset Portfolio Manager

 -   Imaging Tools          -    Microsoft and Ghost and CentOS Linux

 -   OS Boot Images       -    DOS and WinPE and LinuxPE

 

The links below is the link to the Compatibility Matrix:

 

Additional Information:                     

Supported -does not mean that if your OS is not on the list it won't work, it means that it was
not Tested and if you run into any problems and the problem is a compatibility issue, 
there will not be a patch or fix written.