help menu cannot be opened in 17.1

Document ID : KB000112618
Last Modified Date : 31/08/2018
Show Technical Document Details
Issue:
After an upgrade from 17.0 to 17.1, the online help cannot be opened anymore.
This happens when accessing the Help option or the "Help on This Window" option from CA SDM UI in a newly installed or upgraded 17.1 environment.
Error message: "The webpage cannot be found"
Environment:
USRD 17.1
Cause:
The underlying URL points to the 17.0 docops, which do no longer exist
Resolution:
open the NX.env file,
search forĀ 
@NX_MINOR_VER=0
and change it to
@NX_MINOR_VER=1

Finally you need to restart the USRD Service.