Harvest Server licensing Error

Document ID : KB000072763
Last Modified Date : 17/07/2018
Show Technical Document Details
Issue:
ERROR: - Can't open license file. Please run the appropriate license program to properly license your product.
LRF=2CHA
Cause:
Reviewed CA_LIC folder in Broker server and did not find any ca.olf file which is normally provided at the moment product is licensed. 
Resolution:
License file ca.olf is going to be on the broker machine. If your broker is on a Windows box you should look for a file named “ca.olf” in the C:\Program Files (x86)\CA\SharedComponents\CA_LIC.
The license files are portable so if you have a previous broker machine where the license was installed you can copy that to the new broker machine. 
If you don’t find a file named “ca.olf”, please contact technical support and request a license file.