GSI and EEP bind to the wrong IP Address. Impossible to connect to the MSSQL Server

Document ID : KB000085509
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
When the user wants to edit the manager settings (validation panel for database connection), the console returns an error message saying

#####
 " On environment (..............) Manager for SQL Server on node .......: Could not connect. The server cannot be reached.
##### 

Patch level detected:Dollar Universe 6.2.00
Product Version: Dollar.Universe 6.2.0

Description :On a host running two distinct network cards. Dollar Universe binds his sockets on the IP that resolves the hostname. GSI and EEP process on the other IP.
It's impossible to access to the settings of the SQL Manager in the node settings ==> Manager for Microsoft SQL server ==> Manager Settings.

GSI is running, everythings seems OK
Environment:
OS: All
Cause:
Cause type:
Defect
Root Cause: N/A
Resolution:
===============Possible Workaround==============================

If it is impossible to upgrade for any reason, to solve this issue you can use the following paramaters from the node settings:

In node settings ==> Network parameters ==> Name of the host to bind to (EEP and GSI) ==> Set the IP used by other Dollar Universe processes.

Fix Status: Released

Fix Version(s):
Component: Application.Server
Version: Dollar.Universe 6.2.41
Additional Information:
Workaround :
N/A