Groups page blank in CAPC

Document ID : KB000095214
Last Modified Date : 09/05/2018
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Issue:
When accessing the groups page, (Administration -> Groups), the title of the page shows but the remainder of the page is a blank white screen with no data.
Environment:
All supported versions of Performance Management and its supported browsers.
Cause:
The blank screen is due to the inability of Adobe Flash to run.  It is Adobe Flash that renders this page
Resolution:
As per the following note in the documentation, Adobe flash is required to run the Performance Center GUI and access all of its areas.  You need to not only have Adobe Flash installed but it also must not be restricted from running on the CA Performance Center page

"Adobe® Flash® must be installed on any client that accesses the product user interface. You can download it at http://www.adobe.com/support/flashplayer/downloads.html."

https://docops.ca.com/ca-performance-management/3-5/en/installing/review-installation-requirements-and-considerations#ReviewInstallationRequirementsandConsiderations-UserInterfaceAccessRequirements