Groups not in sync between CA Performance Center (CAPC) and the IM Data Aggregator (DA)

Document ID : KB000120605
Last Modified Date : 08/11/2018
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Issue:
The group list showing in CA Performance Center (CAPC) is not the same as in the IM Data Aggregator (DA) Rest interface.  This is not resolved by a Full Sync.
Environment:
CA Performance Mangement 3.5
Cause:
Groups that were created in CAPC have been deleted from the DA directly via rest.
Resolution:
Groups created in CA Performance Center should be deleted from CA Performance Center.

If a group is deleted or created on the Data Aggregator, this is not synced back to CAPC.

Furthermore, the PC group won't be pushed back down to the Data Aggregator.