GNU Binutils vulnerability (API Portal)

Document ID : KB000121426
Last Modified Date : 21/11/2018
Show Technical Document Details
Question:
Does API Portal take the influence of the security vulnerability? If so, is fix included in the product?  
CVE-2018-18483  
CVE-2018-18484  
CVE-2018-18700
Environment:
API Portal 3.1
API Portal 3.5
Answer:
CVE-2018-18483 Not vulnerable since this only affects version 2.31 of binutils (3.1 and 3.5 contain older unaffected versions)
CVE-2018-18484 Not vulnerable since this only affects version 2.31 of binutils (3.1 and 3.5 contain older unaffected versions)
CVE-2018-18700 Not vulnerable since this only affects version 2.31 of binutils (3.1 and 3.5 contain older unaffected versions)