GNU Binutils vulnerability (API Gatewayl)

Document ID : KB000121497
Last Modified Date : 26/11/2018
Show Technical Document Details
Question:
Does API Gateway take the influence of the security vulnerability? If so, is fix included in the product?  
CVE-2018-18483  
CVE-2018-18484  
CVE-2018-18700
Environment:
API Gateway 8.3
API Gateway 9.3
Answer:
Our latest OVA builds for 9.3 and 8.3 are shipped with binutils v2.20.51 which is not affected according to the CVE details.