Global Synchronization Status not update

Document ID : KB000125178
Last Modified Date : 07/02/2019
Show Technical Document Details
Issue:
The Global Synchronization Status isn't updating
User-added image
Environment:
PM 3.6
Cause:
The global sync status only gets updated if a global sync finds something to do. If this finds nothing was changed so it doesn’t run a global sync update. It just does a PUSH, which pushes down nothing.
It's normal that the global sync status may be several hours or days behind.
Resolution:
Select a DataSource and Perform a Full Resynchronization and check the global sync status again