Global Sync is taking an extended period of time

Document ID : KB000005017
Last Modified Date : 14/02/2018
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Issue:

Global Sync is taking an extended period of time

Environment:
CA Performance Management all supported versions
Cause:

Many component changes can cause the sync to take longer than normal.

 

Resolution:

 The sync may take longer than the default five minute interval and this is not necessarily indicative of a problem in and of itself.

The following can be used on the CA Performance Center to see if any one portion of the sync is taking longer than 5 minutes:

 

cd <CAPC HOME>/DM/logs

egrep "Global [A-Za-z ]+ Synchronization completed in [0-9]+:([1-9][0-9]|0[5-9])" DMService.log*

 

Additional Information:

For additional information regarding Global Synchronization see:

https://docops.ca.com/ca-performance-management/3-0/en/administrating/manage-data-sources/synchronize-data-sources