GIMAPI Query error while Installing a product using CA Chorus Software manager

Document ID : KB000045376
Last Modified Date : 14/02/2018
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Problem:

While starting a product installation using CA Chorus Software Manager the following error message pops up in the install wizard after step 3:

  Summary: MMR0100W - An SMP/E error occurred: GIM54701W  ALLOCATION FAILED FOR SMPCSI - IKJ56228I DATA SET

 

    any.other.product.CSI NOT IN CATALOG OR CATALOG CAN NOT BE ACCESSED.

csimsgs.png

Environment: 

CA Chorus Software Manager  

Cause:

At this point in the process CSM is reading the CSIs from the Working Set and one of the CSIs is not accessible for any reason.

 

Resolution:

Remove the CSI named in the message from the Working Set in CSM and retry.

Additional Information:  

That can be done at various places on the SMP/E Environment tab in CSM.

  • Untick the CSI and press “Use as Working Set”
  • Right click on the CSI in the left hand tree and chose “Remove from Working Set”
  • In SMP/E Environment Information tab press REMOVE next to “Working Set”