Getting Error message "Charts require flash plug-in" on Configuration tab

Document ID : KB000007004
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Getting Error message "Charts require flash plug-in" on Configuration tab

 

Cause:

Currently, the dynamic process count graphs on the Operations tab require the FLASH Plugin to function, and will throw an error for some users in some browsers "Charts require flash plug-in"


Browsers are beginning to disabling FLASH by default, so an exception will have to be added.

Resolution:

Chrome is the first browser to disable flash by default, but other browsers have announced they will also be blocking flash by default in the future. 

 

Please see the following instructions from Adobe on how to enable Flash in general, or how to add a specific exception to allow Flash for Process Automation:

https://helpx.adobe.com/flash-player/kb/enabling-flash-player-chrome.html