Gen 8.5 supports Oracle 12c for generated applications, but is it also supported for the Oracle Client Server Encyclopedia (CSE).

Document ID : KB000056638
Last Modified Date : 14/02/2018
Show Technical Document Details

For Gen 8.5 CSE installations the Oracle 11g client is still required, but an Oracle 12c server can be used for the database itself.

Per the Gen 8.5 Technical Requirement in the case of a Windows CSE, the 32-bit Oracle 11g client is required because the Windows CSE software is 32-bit.

CSEs on HP-UX & AIX require the 64-bit Oracle 11g client.