Future Java Compatibility with Applications Manager version 8

Document ID : KB000115717
Last Modified Date : 26/09/2018
Show Technical Document Details
Question:
What will Applications Manager version 8 compatibility with Java or OpenJDK look like in the future?
Answer:
While Applications Manager is compatible with Java 6, 7, and 8, Oracle no longer support Java 6 and 7 leaving Java 8 as the only supported compatible version in Applications Manager version 8.

Additionally, Oracle's free commercial support for Java 8 ends January of 2019 as seen in Oracle's Java Roadmap.

While CA Automic is investigating adding OpenJDK compatibility to future versions of CA Automic applications, Applications Manager version 8 has been out of support as of March 2018 so no further builds of Applications Manager version 8 will be released.