From within CA Asset Portfolio Management, when clicking on the Asset Viewer Owned information link, it errors with: http 404 file or directory not found

Document ID : KB000004933
Last Modified Date : 14/02/2018
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Issue:

From within CA Asset Portfolio Management, when clicking on the 'Asset Viewer - Owned information' link, it errors with:

404 file or directory not found

Environment:
CA Asset Portfolio Management 14.1, any patch levelAMS (Asset viewer), any release
Cause:

The Common Asset viewer (aka AMS) uses the Apache Tomcat AMS service. 

The http 404 error occurs when this service is not started. 

Resolution:

Start the Apache Tomcat AMS service on the CA Asset Portfolio Management application server.